Exam Insights - Service Outage: Users Unable to Create Accounts – Incident details
All systems operational
Service Outage: Users Unable to Create Accounts
Resolved
Partial outage
Started 4 months agoLasted 25 minutes
Affected
Authentication
Partial outage from 10:45 PM to 11:10 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We’ve identified the issue causing account creation problems and have developed a temporary solution. We’re currently testing it and will implement it shortly. Thank you for your continued patience, and we’ll keep you updated on the progress.
Investigating
Investigating
We’re currently experiencing an issue where some users may be unable to create accounts. Our team is actively working on resolving the problem. We appreciate your patience and will provide updates as soon as possible.